struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From AbelMacAdam <abel.maca...@gmail.com>
Subject Re: Requested resource not found
Date Wed, 02 Jan 2008 07:39:05 GMT

Actually, there is. I powered up Tomcat independently from Eclipse, and than
pointed my browser to the address. That worked. And that is probably what I
did last Friday.

I seem not to be able to look eye to eye with Eclipse (must be my
configuration). So now I try to add log4j logging to my app to debug it. I
think this is sad, as I now need to learn yet another library to be able to
learn Struts :-[. 


newton.dave wrote:
> 
> --- AbelMacAdam <abel.macadam@gmail.com> wrote:
>> That means (IMHO) that my app could be accessed using the following URL:
>> http://localhost:8080/app15a/createCustomer.do. But looking at the error
>> I
>> can only conclude it could not. So what I'm now wondering is whether my
>> configuration is as it should be. I even seem to remember that the
>> example
>> worked last friday. Does anyone know what is wrong? 
> 
> Is there anything different in your configuration or setup since last
> Friday?
> Without more information it'll be hard to diagnose. Is there anything in
> the
> logs? Is your application deployed (it sounds like it isn't, but it's hard
> to
> say)?
> 
> d.
> 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
> For additional commands, e-mail: user-help@struts.apache.org
> 
> 
> 

-- 
View this message in context: http://www.nabble.com/Requested-resource-not-found-tp14555866p14574683.html
Sent from the Struts - User mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message