struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Antonio Petrelli" <antonio.petre...@gmail.com>
Subject Re: Rad 6.0
Date Mon, 03 Mar 2008 08:02:52 GMT
2008/3/3, Jerry Gustanski <motorsoft@earthlink.net>:
> Can Rad 6.0 use/run Struts versions greater than 1.1, say 1.3.8, 1.3.9, or 2.0

Well, Rad 6.0 is based on Eclipse 3.0, so it is very limited regarding
the version of Java (1.4.2).
And it depends on the Websphere version you are using (you are using
Websphere, right? :-) ).

If you are using Websphere 6.0, you can safely use Struts 1.3.x (with
no extra IDE support, though). If you want to use Struts 2.0, you need
to use the JDK 1.4 backported versions, since Struts 2 is compiled
against JDK 5:
http://struts.apache.org/download.cgi#struts2011 (look at "Alternative
Java 4 JARs").

HTH
Antonio

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message