struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Doug Lochart" <dloch...@gmail.com>
Subject Re: Strange behavior: Trying to implement saveToken() in display actions.
Date Wed, 02 Apr 2008 18:47:18 GMT
On Wed, Apr 2, 2008 at 2:37 PM, Dave Newton <newton.dave@yahoo.com> wrote:
> --- Doug Lochart <dlochart@gmail.com> wrote:
>  > > --- Martin Gainty <mgainty@hotmail.com> wrote:
>  > > > Is there any reason (other than political) why you are using 1.3.8
>  > > > [Singletons? Filters?]
>
> > >  I guess I'm not sure what that has to do with an S1 token issue; could
>  > > you  explain further?
>  >
>
> > Certalnly.  Maybe I should have stated it more clearly but t S1 tokens
>  > are NOT the problem.  I was trying to emphasize the pattern (for lack
>  > of a better term) that I was trying to follow.  That pattern is:
>
>  I actually replied to Martin, hence was asking him that question, as I was
>  unsure what his answer had to do with your original question.

Sorry it was not clear to me.

>  Your question, in a nutshell, is that you're wondering why the second display
>  action (not the create action) is displaying the contents of the first
>  display? Or the initial form?
>  Dave

Yes that is my question in a nutshell!

thanks

Doug


>
>
>
>  ---------------------------------------------------------------------
>  To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
>  For additional commands, e-mail: user-help@struts.apache.org
>
>



-- 
What profits a man if he gains the whole world yet loses his soul?

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message