struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave Newton <newton.d...@yahoo.com>
Subject Re: problem running a simple struts app
Date Mon, 14 Jul 2008 14:40:10 GMT
Without the configuration it'll be tough to help.

Any particular reason you're using Struts 1 instead of Struts 2?

Dave

--- On Mon, 7/14/08, Dante A. Castiglione Maldonado wrote:

> From: Dante A. Castiglione Maldonado <dac.maldonado@gmail.com>
> Subject: problem running a simple struts app
> To: user@struts.apache.org
> Date: Monday, July 14, 2008, 10:24 AM
> Hi all,
> 
> I am new on the list and new using struts. Trying to run a
> simple
> application that I took from the web (
> http://www.abqswt.com/tutorials/basicStruts/index.php )
> keep getting
> the following message, but cannot find out what the real
> problem is.
> Any help will be very usefull.
> 
> ==========================================================
> 
> org.apache.jasper.JasperException: Exception in JSP:
> /PersonalData.jsp:15
> 
> 12: </head>
> 13:
> 14: <body>
> 15:     <html:form method="post"
> action="/PersonalData">
> 16:         <table border="0">
> 17:             <tr>
> 18:                 <td width="50">
> 
> root cause:
> java.lang.NullPointerException: Module 'null' not
> found.
> 
> ==========================================================
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
> For additional commands, e-mail:
> user-help@struts.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message