struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Milan Milanovic <milanmilanov...@yahoo.com>
Subject Re: Struts 2 links and Internet explorer problem
Date Sat, 09 Aug 2008 16:50:01 GMT

No one has this problem ?! I have this problem with IE 7 (default settings),
but not with Firefox 3. It is hard to force all users to user Firefox.
Simply, in IE when user log on and click second time on this link, Struts 2
action doesn't run, it just show resulting jsp from earlier call ?!

--
Regards, Milan



Milan Milanovic wrote:
> 
> Hi,
> 
> I have one simple and stupid problem, but this problem is serious because
> users could be confused.
> For example, I defined following link in my jsp:
> 
>   <s:url action= "> Enter sample 
> 
> If user have already clicked earlier to this link, next time when he click
> it response method defined in struts mappings for sample.action will not 
> be fired at all, and only the resulting jsp page will be show!
> It seems like that IE cache pages, even though I turned this option off.
> 
> I must say that this is not happening in Firefox. Is there any solution to
> this ?
> 
> --
> Thx, Milan
> 

-- 
View this message in context: http://www.nabble.com/Struts-2-links-and-Internet-explorer-problem-tp18071984p18906430.html
Sent from the Struts - User mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message