struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hardik Shah <hardik_...@yahoo.com>
Subject Re: [OT] Re: sitemesh +yui problem
Date Tue, 19 Aug 2008 16:24:50 GMT

hi
first of all *sir* i really say to thanks about showing interst 
infact in past i have developed one app using struts 2+sitemesh +BIRT 
and i got lots of help from you and currently it is works fine
 



Jeromy Evans - Blue Sky Minds wrote:
> 
> It's really a sitemesh question.
> 
> In sitemesh.xml, ensure your <page-parser> is setup only for 
> "text/html".  You don't want it to attempt to decorate other content
> types.
> In decorators.xml, you can probably decorate /*.  You shouldn't need any 
> exclusions unless you serve undecorated html as well.
> 
> You need to isolate whether your css file is being served accidentally 
> decorated, or not served at all.  Use FireBug to find out.
> If it's not being served at you, your problem is not with sitemesh but 
> with your configuration/deployment of the container.
> 
> 
> 
> 

 i can not get perfectly you ,can you be more descriptive about you say(what
i have to do for this problem)



-----


Java/J2EE developer 
India

blogs
http://hardik4u.wordpress.com wordpress blog 

-- 
View this message in context: http://www.nabble.com/sitemesh-%2Byui-problem-tp19046813p19053844.html
Sent from the Struts - User mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message