struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sac sha <sacsh...@gmail.com>
Subject Re: Post parameters are null while accessing through url rewrite
Date Sat, 04 Jul 2009 18:28:52 GMT
Hi All

Any ideas?

I am really stuck with this problem as it is restricting me to make my
application live.

Regards

On Thu, Jul 2, 2009 at 2:41 AM, sac sha <sacsha30@gmail.com> wrote:

> Hi
>
> Also I have used mod_rewrite for url rewriting.
>
>
> On Thu, Jul 2, 2009 at 2:37 AM, sac sha <sacsha30@gmail.com> wrote:
>
>> Hi All
>>
>> I am a newbee to struts. I have made a test website in struts. I have
>> added some forms to the pages which inserts data to the database using
>> action. The parameters are sent as post.
>> All is working fine when I put http://localhost:8080/myproj.
>>
>> I have done url rewriting to map my web app to my test url. When I tried
>> accessing the site from that url, none of the form is working although the
>> pages appears fine.
>>
>> When I check the parameters by sysout in action, all the parameters are
>> null. But when I change the request to "get" from "post" all works fine.
>>
>> Am I doing something wrong? Has anybody experienced this kinda problem?
>> Please suggest.
>>
>> I am using tomcat 5.5.27.
>>
>> --
>> Regards
>> Sachin Sharma
>>
>>
>
>
> --
> Regards
> Sachin Sharma
>
>


-- 
Regards
Sachin Sharma

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message