struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lukasz Lenart <lukasz.len...@googlemail.com>
Subject Re: Tomcat 5.0.27 Issue
Date Tue, 21 Sep 2010 04:56:43 GMT
2010/9/21 Roland T. Craddolph <rcraddolph@amagatto.com>:
> I'm just wondering if anyone as any problems with building a Struts2
> archetype using Maven2, creating a war file, and deploy it to a tomcat
> server running the version of 5.0.27 did it cause you any errors?  I created
> a blank struts2 example project using the maven archetype command, and was
> wondering if there is something I need to look for when running the war file
> with Tomcat 5.0.27 versus Tomcat 6.0.26.

Struts version? If 2.2.1 add Javassist library as a dependency and
change version of Struts to 2.2.1 in the pom ;-)


Regards
-- 
Łukasz
+ 48 606 323 122 http://www.lenart.org.pl/
Kapituła Javarsovia 2010 http://javarsovia.pl

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message