struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lukasz Lenart <lukasz.len...@googlemail.com>
Subject [ANN] Apache Struts 2.2.3 GA release available
Date Sun, 08 May 2011 06:00:47 GMT
The Apache Struts group is pleased to announce that Struts 2.2.3 is
available as a "General Availability" release. The GA designation is
our highest quality grade.

* [http://struts.apache.org/download.cgi#struts223]

The release is also available from the central Maven repository under
Group ID "org.apache.struts".]

The 2.2.x series of the Apache Struts framework has a minimum
requirement of the following specification versions: Servlet API 2.4,
JSP API 2.0, and Java 5.

The version notes are available online at:
* [http://struts.apache.org/2.2.3/docs/version-notes-223.html]

Should any issues arise with your use of any version of the Struts
framework, please post your comments to the user list, and, if
appropriate, file a ticket with JIRA.


- The Apache Struts group.

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message