struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Maurizio Cucchiara <mcucchi...@apache.org>
Subject Re: problem with docs for convention plugin
Date Wed, 27 Jun 2012 08:23:38 GMT
We could also consider it solved IMHO, looking at the latest version
(http://goo.gl/xuprK)

Twitter     :http://www.twitter.com/m_cucchiara
G+          :https://plus.google.com/107903711540963855921
Linkedin    :http://www.linkedin.com/in/mauriziocucchiara

Maurizio Cucchiara


On 26 June 2012 23:59, Dave Newton <davelnewton@gmail.com> wrote:
> It would take a re-export to change it; it was changed earlier this month
> to "x.x.x". The 2.x link, and future exports, will contain that change.
>
> Dave
>
> On Tue, Jun 26, 2012 at 5:40 PM, ChadDavis <chadmichaeldavis@gmail.com>wrote:
>
>> Found a minor bug in the docs that is kind of troublesome on the user,
>> but easy to fix I'm sure . . .
>>
>>
>>
>> http://struts.apache.org/2.3.4/docs/convention-plugin.html#ConventionPlugin-Introduction
>>
>> The convention plugin points to an older version, which is actually
>> not compatible with the 2.3.4 struts core.
>>
>>
>> This is from the "Setup" section:
>>
>>
>> <dependency>
>>    <groupId>org.apache.struts</groupId>
>>    <artifactId>struts2-convention-plugin</artifactId>
>>    <version>2.1.6</version>
>> </dependency>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
>> For additional commands, e-mail: user-help@struts.apache.org
>>
>>

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message