struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Fredrik Andersson <fredan...@hotmail.com>
Subject Sv: Re: Re: Why do I get this XHTML validation errors? (second attempt)
Date Fri, 07 Mar 2014 07:53:29 GMT
Hello guys!
First of all, thanks for all replies.
If I get it right it must be the form-tag that add all the html-table-code?
Without trying it yet I guess and hope I can overide this with setting xhtml-theme to s:hidden-tag?
Have I understood you correct?
I Will try it as soon as I can, before next tuesday.
Best regards
Fredrik

--- Originalmeddelande ---

Från: "Chris Pratt" <thechrispratt@gmail.com>
Skickat: 6 mars 2014 21:45
Till: "Struts Users Mailing List" <user@struts.apache.org>
Ämne: Re: Re: Why do I get this XHTML validation errors? (second attempt)

To elaborate on Dave's point, try:

<tr style="display:none;">
  <td>
// both hidden fields
  </td>
</tr>

  (*Chris*)


On Thu, Mar 6, 2014 at 12:26 PM, Dave Newton <davelnewton@gmail.com> wrote:

> On Thu, Mar 6, 2014 at 3:01 PM, Fredrik Andersson <fredand44@hotmail.com
> >wrote:
>
> > I have tride to put the hidden attributet att:
> > 1 first code line after the form-start-tag
> > 2 before the submit-tag
> > 3 after the submit-tag, before form-end-tag.
> > None of the attempt validates.
> > So If you guys got any idea how to solve this mystery plast let me know.
> >
>
> You could try what I suggested until the hidden tags have xhtml templates
> that emit correct HTML.
>
> Dave
>

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message