struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Guntu, Ashok (IS) (Contr)" <Ashok.Gu...@ngc.com>
Subject Struts-core spring dependencies.
Date Tue, 27 May 2014 15:47:24 GMT
We are migrating to Struts 2.3.16  from 1.x.  The project has some spring dependencies.  Based
on the documentation provided by Apache Struts at http://struts.apache.org/development/2.x/struts2-core/dependencies.html#
the spring version they recommend seems to be 3.0.5.

Can we use a later version of Spring instead?  We are using spring 3.2.8 in other apps.  Is
spring 3.2.8 compatible with Struts 2.3.16?

Thanks
Ashok

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message