struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Martin Gainty <mgai...@hotmail.com>
Subject RE: Struts-core spring dependencies.
Date Tue, 27 May 2014 16:51:08 GMT


 
> From: Ashok.Guntu@ngc.com
> To: user@struts.apache.org
> Subject: Struts-core spring dependencies.
> Date: Tue, 27 May 2014 15:47:24 +0000
> 
> We are migrating to Struts 2.3.16  from 1.x.  The project has some spring dependencies.
 Based on the documentation provided by Apache Struts at http://struts.apache.org/development/2.x/struts2-core/dependencies.html#
the spring version they recommend seems to be 3.0.5.
> 
> Can we use a later version of Spring instead?  We are using spring 3.2.8 in other apps.
 Is spring 3.2.8 compatible with Struts 2.3.16?MG>since you're an outside contractor I'll
give you this warning
MG>probably not a good idea to blast inquiries like this over the internet
MG>I would ask the people at Northrup Grumman first
MG>then if the bosses clear you to make outside inquiry then ask on this list
MG>not following procedure can get you 86ed 
> 
> Thanks
> Ashok
 		 	   		  
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message