struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave Newton <davelnew...@gmail.com>
Subject Re: hello world is giving me a stack trace.
Date Tue, 08 Jul 2014 21:01:53 GMT
Without seeing the config file or the libs you're deploying it's difficult
to help. I haven't seen that stacktrace before, though.


On Tue, Jul 8, 2014 at 3:47 PM, Jim Anderon <jim_anderson@jjajava.com>
wrote:

>
> Hi,
>
> I'm trying to learn about struts and I have been trying to run the
> tutorials. The example, 'basic struts', runs ok in my
> environment. But when I run 'hello_world', I get a stack trace, which I
> will attach to this email.
>
> I'm running on Crunchbang linux, a Debian deriviative, and I'm using
> tomcat6 as my server, with Struts 2.3.16.3.
>
> I was having trouble getting the example to run on my machine. I finally
> got it to run successfully once. Every run
> after that has given me a stacktrace. I figured that I might have messed
> up the code in my work space, so I removed
> everything, re-installed the hello_world directory and then rebuilt using
> 'mvn clean package', which ran
> successfully. I tried installing the war file both manually and using the
> tomcat manager and got the same results
> in either case.
>
> I am searching the internet for a similar stacktrace, but have not found
> it yet. Has anyone on the mailing list
> seen a similar problem before?
>
> Regards,
> Jim Anderson
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
> For additional commands, e-mail: user-help@struts.apache.org
>



-- 
e: davelnewton@gmail.com
m: 908-380-8699
s: davelnewton_skype
t: @dave_newton <https://twitter.com/dave_newton>
b: Bucky Bits <http://buckybits.blogspot.com/>
g: davelnewton <https://github.com/davelnewton>
so: Dave Newton <http://stackoverflow.com/users/438992/dave-newton>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message