struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kiran Badi <ki...@poonam.org>
Subject Re: Struts 2.3.15 and Tiles 3 Plugin
Date Wed, 14 Jan 2015 05:21:19 GMT
Thanks for the link Sreekanth.I need Tiles 3 and this link is for tiles 2.

I think issues lies with tiles jars bundled with struts 2.They are not
latest for tiles 3 plugin.

But let me check again.

Did anyone set up s2 with tiles 3


On Jan 14, 2015 12:14 AM, "Sreekanth S. Nair" <
sreekanth.nair@egovernments.org> wrote:

> Please check this link, and make sure you have done tiles integration in
> the same way.
> http://www.tutorialspoint.com/struts_2/struts_tiles.htm
>
>
> On Wed, Jan 14, 2015 at 10:32 AM, Kiran Badi <kiran@poonam.org> wrote:
>
> > Yes I have all jars from struts 2.3.15 in web apps lib  folder.
> >
> > I m using tiles listener to initialize the tiles 3.I have followed all
> > instruction in plugin page.
> >  On Jan 13, 2015 11:39 PM, "Sreekanth S. Nair" <
> > sreekanth.nair@egovernments.org> wrote:
> >
> > > The following could be the root cause of the problem
> > >
> > > Caused by: java.lang.ClassNotFoundException:
> > > org.apache.tiles.startup.TilesInitializer
> > >
> > >
> > > have you added all the necessary jar's of tiles ?
> > >
> > >
> > >
> > > On Wed, Jan 14, 2015 at 9:50 AM, Kiran Badi <kiran@poonam.org> wrote:
> > >
> > > > Caused by: java.lang.ClassNotFoundException:
> > > > org.apache.tiles.startup.TilesInitializer
> > > >
> > >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message