struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tommy Pham <tommy...@gmail.com>
Subject Re: [S2] mvn struts2-archtype-blank broken?
Date Thu, 09 Apr 2015 04:45:15 GMT
Hi Lukasz,

Thanks for the feedback.  Do you know what version is the next release?  My
current projects running into a bug regarding clearing the cache in Tomcat
8 that's fixed in 2.3.23.

Regards,
Tommy

On Tue, Apr 7, 2015 at 12:08 AM, Lukasz Lenart <lukaszlenart@apache.org>
wrote:

> Yeah... it's broken. I'm fixing it right now and it will be included
> in a next release.
>
> 2015-04-05 22:32 GMT+02:00 Tommy Pham <tommyhp2@gmail.com>:
> > Hi folks,
> >
> > I just tried adding a maven project in Eclipse Luna (4.4.2) using remote
> > repository: http://struts.apache.org.  The struts2-archetype-blank
> seems to
> > be broken.  Navigating to the web app gives 404 error:
> >
> >
> > HTTP Status 404 - /struts2-blank/WEB-INF/example/HelloWorld.jsp
> >
> >
> > type Status report
> >
> > message /struts2-blank/WEB-INF/example/HelloWorld.jsp
> >
> > description The requested resource is not available.
> >
> >
> > Apache Tomcat/8.0.20
> >
> >
> > Could someone please confirm?
> >
> > Thanks,
> > Tommy
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
> For additional commands, e-mail: user-help@struts.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message