struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From JOSE L MARTINEZ-AVIAL <jlm...@gmail.com>
Subject Re: Poblem with bean-validation ( Git-Hub) and struts2-bean-validation-plugin-2.5-BETA2.jar
Date Fri, 09 Oct 2015 10:38:13 GMT
You can also use Ivy for dependency management with Ant. It works just
fine, and can also use Maven repositories.

JL

2015-10-08 9:33 GMT-04:00 Christoph Nenning <Christoph.Nenning@lex-com.net>:

> > Yes, I think I 'll use BETA1 with bean-validation.Regards,Chris
> > I don't know how I could add dependencies, I don't use Maven, but ant.
> > > it is not in maven pom. Please try to add it manually.
> > >
> > > MG>add this xstream dependency in <dependencies> section
> >
> >
>
> Well, in case of ant you have to download xstream jar(s) manually and put
> them in your project.
>
>
> Regards,
> Christoph
>
> This Email was scanned by Sophos Anti Virus
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message