struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matias Rodriguez <matias.rodrig...@gmail.com>
Subject Re: Are jquery & bootstrap plugins compatible with Struts 2 2.5.x
Date Sat, 17 Sep 2016 14:12:18 GMT
Hi Patrick! I'm currently using the jquery plugin, specially the
datepicker: "First available SNAPSHOT build 4.0.1-SNAPSHOT is available and
compatible to Struts 2.5".

On Sat, Sep 17, 2016 at 1:36 AM, Patrick Kelly <
patrick.kelly@riverdynamics.com> wrote:

> Are the jquery (espectially the sj:datepicker) & bootstrap plugins
> compatible with Struts 2.5.2?
>
>
> --
> Patrick Kelly
>
> PatrickKelly
> PrincipalConsultant
> *River**Dynamics*
>
> E: patrick.kelly@riverdynamics.com <mailto:patrick.kelly@riverdynamics.com
> >
> W: www.riverdynamics.com <http://www.riverdynamics.com/>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message