struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tamás Barta <bartata...@gmail.com>
Subject Re: Struts 2.5.12
Date Fri, 14 Jul 2017 07:19:50 GMT
> JDK version you are running on?

java version "1.8.0_60"
Java(TM) SE Runtime Environment (build 1.8.0_60-b27)
Java HotSpot(TM) 64-Bit Server VM (build 25.60-b23, mixed mode)

> Do you use only those three jars only?

 I use many other libs too but it is enough to change the "core" jar back
to the old version to be deployed well. Using the new core jar won't deploy.

On Fri, Jul 14, 2017 at 9:06 AM, Lukasz Lenart <lukaszlenart@apache.org>
wrote:

> 2017-07-14 8:49 GMT+02:00 Tamás Barta <bartatamas@gmail.com>:
> > It seems that new version is not compatible with JRebel. Have you tried
> > starting a new version struts app with JRebel?
>
> I don't have JRebel so I have no way to test that :( But this would be
> a strange thing, I do not see a change that could affect JRebel - what
> JDK version you are running on?
>
> > If I replace the 3 struts jar files I use (core, spring-plugin,
> > convention-plugin) to the old version, everything works fine. If I change
> > back to new ones, it goes wrong.
>
> Do you use only those three jars only?
>
>
> Regards
> --
> Łukasz
> + 48 606 323 122 http://www.lenart.org.pl/
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
> For additional commands, e-mail: user-help@struts.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message