struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Deborah White <Deborah.Wh...@doj.ca.gov>
Subject Question
Date Wed, 14 Nov 2018 18:33:55 GMT
Hello, we have some very old internal apps that are still using Struts 1.  Does this alert
apply to Struts 1 or only Struts 2?  It says 2.3.36 or prior so I'm not sure.

https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-1000031

CONFIDENTIALITY NOTICE: This communication with its contents may contain confidential and/or
legally privileged information. It is solely for the use of the intended recipient(s). Unauthorized
interception, review, use or disclosure is prohibited and may violate applicable laws including
the Electronic Communications Privacy Act. If you are not the intended recipient, please contact
the sender and destroy all copies of the communication.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message