struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From fanggdev@gmail.com <fangg...@gmail.com>
Subject Re: Upgrade from struts 2.3.37 to struts 2.5.20 issue.
Date Mon, 10 Jun 2019 09:17:59 GMT


On 2019/05/21 15:49:26, "HuiFung@GMail" <huifung.yap@gmail.com> wrote: 
> encounter issue when .ear file deployed in Weblogic 12.1.3.0.0 server.
> 
> Error: Struts Dispatcher cannot be found...
> 
> Upgraded the necessary jar files such as struts core, json and updates the
> necessary properties file. but still encounter the struts dispatcher error.
> 
> any idea what did I missed out? project is using ANT build and also is a
> non-maven project.
> 
> Regards,
> 
> Hui Fung
> Sent from G-Mail
> 

Hi,

Previous problem had been solved. Now another problem that arise, I know the "struts2-jsf-plugin.jar"
was removed from Struts 2.5 onwards. How do we replace Struts-JSF-Plugin in our project as
the project was extending jsf-default in struts.xml. Any idea how to resolve to use third
party jsf-api?

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message