subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jon Foster" <Jon.Fos...@cabot.co.uk>
Subject RE: can't build with zlib
Date Tue, 06 Jul 2010 14:36:11 GMT
Hi,

Edward Ned Harvey wrote:
> I have tried everything I can think of, and I can't seem to get
> svn to build with the zlib that comes with it.  It's always
> linking against /usr/lib64/zlib.
> After build:
> ldd `which svn` | grep libz
>         libz.so.1 => /usr/lib64/libz.so.1 (0x00000034a6900000)

What's the full output of ldd?

Are you linking against some other library that's linked against
your system zlib?  Run ldd on every other library that's listed,
to see if any depend on libz.so.

Kind regards,

Jon
--

Please direct all replies to the mailing list.


**********************************************************************
This email and its attachments may be confidential and are intended solely for the use of
the individual to whom it is addressed. Any views or opinions expressed are solely those of
the author and do not necessarily represent those of Cabot Communications Ltd.

If you are not the intended recipient of this email and its attachments, you must take no
action based upon them, nor must you copy or show them to anyone.

Cabot Communications Limited
Verona House, Filwood Road, Bristol BS16 3RY, UK
+44 (0) 1179584232

Co. Registered in England number 02817269

Please contact the sender if you believe you have received this email in error.

**********************************************************************


______________________________________________________________________
This email has been scanned by the MessageLabs Email Security System.
For more information please visit http://www.messagelabs.com/email 
______________________________________________________________________

Mime
View raw message