subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nico Kadel-Garcia <nka...@gmail.com>
Subject Re: how do I add support for SSL
Date Tue, 01 Feb 2011 12:34:51 GMT
On Tue, Feb 1, 2011 at 7:10 AM, Nick Upson <nick.upson@gmail.com> wrote:
> I have downloaded and compiled 1.6.15 on fedora 8, where 1.4.4-7 was
> working fine (I need 1.6 for compatibity with other users)
>
> but when I do
>
> svn co https://x.y.z.1/....... (my repo)
>
> I now get
>
> svn: SSL is not supported
>
> In case it's a configuration issue I'm using "./configure --with-ssl
> --with-neon=/usr/local", then make and make install

First: Fedora 8 is out of date and deprecated, update if you can.

Second, you need to make sure that the openssl-devel packages are
installed, so that the "include" files are available for compilation.

Third, you might just save yourself the grief and install from the
latest SRPM from Fedora 14, and that will at least tell you the
dependencies.

Mime
View raw message