subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Phippard <markp...@gmail.com>
Subject Re: Subsclipse for MyEclipse 6.5
Date Tue, 05 Jul 2011 13:54:57 GMT
On Tue, Jul 5, 2011 at 9:11 AM, Waseem Bokhari
<waseem.bokhari@netsoltech.com> wrote:

> Which version of SubEclipse is compatible with MYECLIPSE
> 6.5?

The current version of Subclipse is 1.6.18.  It will work on Eclipse
3.2 and higher.  I would imagine MyEclipse 6.5 is on a newer version
of Eclipse than 3.2 so the current version should work fine.

PS: Do yourself a favor and get a Gmail account.  It is ridiculous to
send emails to a public mailing list with 17 lines of disclaimers and
warnings attached.

-- 
Thanks

Mark Phippard
http://markphip.blogspot.com/

Mime
View raw message