subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ryan Schmidt <subversion-20...@ryandesign.com>
Subject Re: svn status doesn't seem to reflect the status of the working copy
Date Wed, 28 Dec 2011 19:40:57 GMT

On Dec 28, 2011, at 09:09, Andreas Du Rietz wrote:

> We use SVN 1.4 (I know, we should upgrade). 

Yes you should, because as per the Subversion 1.6 release notes (and we're up to 1.7 now),
Subversion 1.4 is no longer supported:

http://subversion.apache.org/docs/release-notes/1.6.html#svn-1.4-deprecation

That means when you write emails like this asking for support, we'll tell you to upgrade instead.



Mime
View raw message