subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Cooke, Mark" <mark.co...@siemens.com>
Subject RE: Tortoise SVN unable to authenticate password
Date Thu, 26 Apr 2012 11:02:26 GMT
> -----Original Message-----
> From: Stephen Flowers [mailto:sflowers1@gmail.com] 
> Sent: 26 April 2012 11:56
> To: users@subversion.apache.org
> Subject: Tortoise SVN unable to authenticate password
> 
> Ever since I changed my password Tortoise SVN will not authenticate. 
> Even though I can browse the repository through a web browser 
> with the 
> new password fine, TSVN will not authenticate it. We use the "free" 
> version of Visual SVN server and TSVN 1.7.6.  SVN Server is accessed 
> through https.
> 
> I tried a re-install of TSVN.  I tried clearing the stored password 
> cache with no luck. Other users dont seem to have a problem 
> logging in on my machine, but I cannot log in on anyone elses.
> 
> Any idea?

Hello, 

I have had a recent thread about such a problem (stretching back over the last year):-

http://subversion.markmail.org/thread/q57ffzbhrdv6ydhp

My problem seems to be related to specific characters in the password being mangled by subversion
when being passed to the server that the browser manages to pass fine.  So far I have positively
identified the `£` character as an issue.  Could this be your problem?  Can you change your
password to something as ASCII as possible and try again?

Hope this helps,

~ mark c

Mime
View raw message