subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alan Hourihane <al...@fairlite.co.uk>
Subject Re: Subversion 1.7.4 should use pkg-config for sqlite3 libraries
Date Fri, 27 Apr 2012 18:38:54 GMT
Just to note that subversion should also be using "apr-1-config --libs"
to determine what libraries libapr needs as well.

It doesn't seem to be doing it here, and the build fails here too. Does
subversion's configure script do the above ?

Alan.



Mime
View raw message