subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nico Kadel-Garcia <nka...@gmail.com>
Subject Re: moved repository
Date Wed, 25 Jul 2012 12:44:03 GMT
On Tue, Jul 24, 2012 at 2:48 PM, Talkov, Roger <Roger.Talkov@uc4.com> wrote:
> We moved out repository to a new server.
> I was able to do svn log on files or directories but when I tried to do a
> commit, I get errors like the following:

How did you "move the repository"? Did you use svnsync, are you using
HTTPS access, did you migrate webserver configuration files? If you
use Apache and just copied the files over, did you set the file
ownership so the 'apache' user has write access to the database files?

Details, man, details!!!


>
> org.apache.subversion.javahl.ClientException: RA layer request failed
> svn: Commit failed (details follow):
> svn: Server sent unexpected return value (500 Internal Server Error) in
> response to POST request for '/svn/!svn/me'
>
> I get these erros from all clients: command line, Tortoise, & subclipse.
> I did an svn switch –relocate oldURL newURL, but this didn’t help
>
> Roger Talkov
> Senior Java Developer
> -------------------------------------------------
> UC4 Software, Inc.
> 14475 NE 24th St  Suite 210
> Bellevue, WA  98005
> USA
> phone: (425) 633-2568
>
> web: www.UC4.com
> mailto:Roger.Talkov@uc4.com
>
>
>
>
> This email (including any attachments) may contain information which is
> privileged, confidential, or protected. If you are not the intended
> recipient, note that any disclosure, copying, distribution, or use of the
> contents of this message and attached files is prohibited. If you have
> received this email in error, please notify the sender and delete this email
> and any attached files.
>

Mime
View raw message