subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mat Booth <mat.bo...@wandisco.com>
Subject Re: Upgrade 1.5.4 to 1.7.5
Date Fri, 03 Aug 2012 09:20:12 GMT
On 3 August 2012 09:16,  <Robin.Gueldenpfennig@enercon.de> wrote:
>
> Hi Subversion fellows,
>
> we plan to upgrade our Subversion Server from version 1.5.4 to 1.7.5
>
> Subversion runs in a context of  a HTTPD version 2.2.3 with FSFS repository
> structure.
>
> It has been build manually by compiling the source code.
>
> Server environment is a SLES system.
>
>
> My humble questions are the following:
>
> Do I just need to compile the new source and overwrite the existing binary
> files?
> Are there any new dependencies or upgrades?
>
> It's long ago since I installed Subversion and I'm not an advanced Linux
> administrator in case of installing software by hand from source code.
>
> So I thank you in advance for your anwers and hints.
>
>
> Best regards
> Robin Güldenpfennig
>

Maybe try our ready-built binaries for SuSe:
http://www.wandisco.com/subversion/download#suse

That way you shouldn't have to worry about dependencies.

-- 
Mat Booth
Software Engineer
WANdisco, Inc.
http://www.wandisco.com

Mime
View raw message