subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Cooke, Mark" <mark.co...@siemens.com>
Subject RE: Error in upgradation to Subversion 1.7
Date Mon, 08 Oct 2012 09:52:28 GMT
> -----Original Message-----
> From: JK V [mailto:jkmetal@gmail.com] 
> Sent: 08 October 2012 10:28
> To: users@subversion.apache.org
> Subject: Error in upgradation to Subversion 1.7
> 
> Hello,
> 
>   I recently upgraded to subversion 1.7 and upgraded my working
> project copy to make it compatible with 1.7. I frequently face the
> below error whenever, I try to update my working copy and the working
> folder gets locked and I find it hard to release the lock as it
> complains the working folder is not a working copy. I tried with
> Tortoise SVN and subclipse 1.8 from eclipse.
> 
> ---------------------------
> Subversion Exception!
> ---------------------------
> Subversion encountered a serious problem.
> Please take the time to report this on the Subversion mailing list
> with as much information as possible about what
> you were trying to do.
> But please first search the mailing list archives for the 
> error message
> to avoid reporting the same problem repeatedly.
> You can find the mailing list archives at
> http://subversion.apache.org/mailing-lists.html
> 
> Subversion reported the following
> (you can copy the content of this dialog
> to the clipboard using Ctrl-C):
> 
> In file
>  
> 'D:\Development\SVN\Releases\TortoiseSVN-1.7.1\ext\subversion\

1.7.1 is a fairly early 1.7 release and is now almost a year out of date.  There have been
a lot of fixes since then, please get 1.7.9 from http://tortoisesvn.net/downloads.html# ~
you may find that helps...

~ Mark C

> subversion\libsvn_wc\update_editor.c'
>  line 2898: assertion failed (status != svn_wc__db_status_normal)
> ---------------------------
> OK
> ---------------------------
> 
> -- 
> Regards,
> JayaKishnan V
> 
Mime
View raw message