subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexey Neyman <sti...@att.net>
Subject Merge error with SVN 1.8.0
Date Sun, 23 Jun 2013 19:56:27 GMT
Hi,

I've tried upgrading the client to SVN 1.8, and now see some strange merge errors 
while reintegrating the branch. According to

  http://subversion.apache.org/docs/release-notes/1.8.html#auto-reintegrate

the --reintegrate option is now deprecated, its use is discouraged and SVN should be 
able to figure that out automatically. However, when I tried a plain "svn merge", it 
gave me the following error:

[aneyman@build2 trunk]$ svn merge ^/MERGE-PATH
svn: E210002: Unable to connect to a repository at URL 'svn://MERGE-URL'
svn: E210002: Network connection closed unexpectedly

Strangely, 'svn merge --reintegrate' worked fine.

We are running 1.6.11 on the server (stock RedHat RPM, "1.6.11-2.el6_1.4" version). I 
installed SVN 1.8.0 RPM from WanDisco ("1.8.0-1") on the client.

Any clues/suggestions as to how to debug this further?

Regards,
Alexey.

Mime
View raw message