subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Branko ─îibej <br...@wandisco.com>
Subject Re: svn 1.8 causing locks to be broken on update
Date Sun, 08 Sep 2013 18:08:17 GMT
On 08.09.2013 11:03, Felipe Alvarez wrote:
> You could try one of these (i386 versions are also available):
>
>
>     http://opensource.wandisco.com/centos/5/RPMS/x86_64/
>
>     They're made fore CentOS, but AIUI, should work on RHEL as well.
>     1.6.17 isn't there, but newer versions are; I'd suggest trying the
>     latest, 1.6.23-2.
>
>
> Are these "Apache standard SVN" editions? Or have they been enhanced
> by WANDisco?

As far as I'm aware, these are built from unchanged Subversion release
tarballs.

-- Brane


-- 
Branko ─îibej | Director of Subversion
WANdisco // Non-Stop Data
e. brane@wandisco.com

Mime
View raw message