subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Robert Middleton <osfan6...@gmail.com>
Subject Re: Problem committing 1.8 client to 1.8 server
Date Tue, 17 Sep 2013 13:00:08 GMT
Ah, that makes sense now.  Apache is recent(2.2.25), but the server is
using cpanel, and the configuration for that looks like it's by default
pretty locked down.  I'll go update that.  Thanks!

-Robert Middleton


On Mon, Sep 16, 2013 at 10:17 PM, Ben Reser <ben@reser.org> wrote:

> On Mon Sep 16 17:37:20 2013, Ben Reser wrote:
> > This looks like your mod_security configuration doesn't know about
> > chunked encoding for requests.  1.8.x now prefers to use chunked
> > encoding in requests.  I'm not sure what you need to change to
> > configure mod_security to allow chunked requests but that's what you'll
> > probably want to do.
>
> Based on this it looks like you're running an out of date version of
> mod_security:
>
> http://serverfault.com/questions/65733/why-does-modsecurity-require-content-length-in-post-requests
>

Mime
View raw message