subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Guido Larrain <larraingu...@gmail.com>
Subject Re: 502 Bad gateway error
Date Wed, 05 Mar 2014 16:01:07 GMT
Hello,

I was trying to find a solution to this and i saw something interesting...

Here is another odd behavior...

I tried to commit that file as it is... I mean the original

Here is the 2 lines with issues

<center><img src="some png file here" style="margin:auto; width:400px;
max-width:100%;" />
<img src="another png file here" style="margin:auto; width:400px;
max-width:100%;" /></center>

So I changed to

<center>
<img src="another png file here" style="margin:auto; width:400px;
max-width:100%;" />
</center>

As you can see I removed this <img src="another png file here"
style="margin:auto; width:400px; max-width:100%;" /> and also changed a
little bit to be in 3 lines instead of 2 lines. I committed successfully.

Then I added that removed line like this...

<center>
<img src="some png file here" style="margin:auto; width:400px;
max-width:100%;" />
<img src="another png file here" style="margin:auto; width:400px;
max-width:100%;" />
</center>

I committed successfully and everything is working fine!!

Other funny behavior is if you try to commit directly the last step, I'm
meaning by replacing this...

<center><img src="some png file here" style="margin:auto; width:400px;
max-width:100%;" />
<img src="another png file here" style="margin:auto; width:400px;
max-width:100%;" /></center>

To this...

<center>
<img src="some png file here" style="margin:auto; width:400px;
max-width:100%;" />
<img src="another png file here" style="margin:auto; width:400px;
max-width:100%;" />
</center>

It'll fail...

It doesn't make sense to me, but this is what it is... extremely bizarre!!!

Any ideas why this could be happening???

Thanks a lot!!!


2014-02-28 8:35 GMT-03:00 Guido Larrain <larrainguido@gmail.com>:

> Hello!!
>
> I'm having issues when i tried to commit some HTML files. i mean, some of
> them i can committed without problems, but others when i tried to commit
> i'm getting a 502 bad gateway error message. is like is trying to commit
> for 5 mins and then shows the error message.
>
> here is the error that i'm getting
>
> Server sent unexpected return value (502 Proxy Error) in response to PUT
>
> i did a trace of one of those files that are failing, here is the result...
>
> [image: Imágenes integradas 1]
>
> I though that it could be an error on the reverse proxy or firewall but
> those are working fine.
>
> Can you please help me on this one? any ideas?
>
> Thanks a lot!
>
> --
> Guido
>



-- 
Guido

Mime
View raw message