subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Notes Jonny <jong...@gmail.com>
Subject Re: Extend E155021 message to include supported format version
Date Fri, 04 Jul 2014 15:16:53 GMT
Hi Mark

You are right that I did have 1.8.x installed. Which I downgraded to
this version:

TortoiseSVN 1.7.7, Build 22907 - 32 Bit , 2012/05/15 12:16:05
Subversion 1.7.5,
apr 1.4.6
apr-utils 1.3.12
neon 0.29.6
OpenSSL 1.0.1c 10 May 2012
zlib 1.2.7

NB. I don't know why tortoise is called 1.7.7 and subversion uses
1.7.5 - would be simpler if they matched.

However.. I rebooted the machine and it is now working (that part
anyway). I hadn't realised that was compulsory (although I know the
un-installer indicates that a reboot is essential)

Thank you for the help.

Regards, Jon



On Thu, Jul 3, 2014 at 11:08 PM, Mark Phippard <markphip@gmail.com> wrote:
>
>> Interesting. I have set it as 1.7 in the "Manage Jenkins", which means
>> it works with 1.7.5 cygwin svn client. But not 1.7.7 TortoiseSVN..
>
> I think you have TortoiseSVN 1.8.7 installed. That would make sense since it is current
version and it would explain your problems. That would be SVN 1.8 working copy format (31)
which you showed in an earlier error message.
>
> Uninstall it and download and install TortoiseSVN 1.7.14 and you should be all set.
>
> http://sourceforge.net/projects/tortoisesvn/files/
>
> Mark

Mime
View raw message