subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "pascal.sandrez@freescale.com" <pascal.sand...@freescale.com>
Subject RE: SVN commit does nothing
Date Thu, 12 Mar 2015 14:11:35 GMT
Hi

I tried to set “SVNAdvertiseV2Protocol off” and it worked!
It’s something like subversion > 1.6 and httpd 2.2 can’t work properly together.
Finally I compiled subversion 1.6 which is enough for the purpose of this installation and
that is OK

Thanks a lot for your help!

Pascal


From: Johan Corveleyn [mailto:jcorvel@gmail.com]
Sent: Wednesday, March 11, 2015 7:37 PM
To: Sandrez Pascal-B09824
Cc: Eric Johnson; Les Mikesell; users@subversion.apache.org
Subject: RE: SVN commit does nothing


Op 11-mrt.-2015 18:32 schreef "pascal.sandrez@freescale.com<mailto:pascal.sandrez@freescale.com>"
<pascal.sandrez@freescale.com<mailto:pascal.sandrez@freescale.com>>:
>
> I'm in a company that use redhat as base distribution. I asked for a web server to migrate
some tools from an old server. I asked for recent versions of some tools like php, perl or
mysql.
> For this reason (mostly compile a newer version of php) and to be able to put all the
binaries and configuration on a storage with backup they gave me a custom web stack compiled
with httpd 2.2. Now I have to add svn, that's why I compiled it from source.
> I found that discussion where POST request where not handled by svn. Except I have to
error, it seems I face the same kind of problem: http://grokbase.com/t/subversion/users/123tdmwx9x/subversion-1-7-server-client-issue-not-able-to-commit-e160013-path-not-found.

That doesn't sound like the same issue to me. That thread mentions a specific error message
(E160013 path not found) while you said commit just does nothing (hangs until timeout or something).
Or did you forget to add the tiny detail that you got an error ;-) ?

Apart from that, the thread does suggest something to try: did you test if the issue goes
away if you set "SVNAdvertiseV2Protocol off"?

--
Johan
Mime
View raw message