​Dear all,
I am having a fairly bizarre issue (at least bizarre to me) with respect to SVN version 1.8.11 and libapache2-svn version 1.8.11-1+WANdisco.
I am running Ubuntu 12.04 LTS and apache 2.2.22 
When I downgrade the libapache2-svn version to 1.6.17dfsg-3ubuntu3.4, everything is fine -- however, when I upgrade libapache2-svn, the 411 error gets thrown. I've tried changing the http-chunked-requests to 'yes', and I still get the same error ('no' gives me the 400 error), I've tried setting the http-library option to serf, and there was no change.
Any help or suspicions would be much appreciated

Thanks so much!
-Nolan