subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andreas Delleske <delle...@avmatsim.de>
Subject Re: Subclipse on Eclipse 3.8 on Linux Mint 17.2 (Ubuntu)
Date Tue, 27 Oct 2015 17:13:57 GMT
Dear Mark,

>> So what could be the next steps - ignore the test and add
>>
>> Subclipse 1.10 (for svn client 1.8) -
>> http://subclipse.tigris.org/update_1.10.x
>>
>> to the list of repositories in Eclipse and install?
>>
> 
> Yes, or install it from the Eclipse Marketplace Client (which just does
> that for you).

OK that's good news to me!

I'll repeat the steps on my work computer tomorrow and report..

> The dialog is telling you there is a bug in GNOME keyring and that it needs
> to disable that feature.  This is fixed in SVN 1.8.11+

OK thanks..

> These are not significant.

Thanks again!

> There have been a lot of GTK fixes in newer Eclipse versions since 3.8.
> Could be worth trying Eclipse 4.5.1.

Ah OK - from here I guess?

https://www.eclipse.org/downloads/download.php?file=/technology/epp/downloads/release/mars/1/eclipse-cpp-mars-1-linux-gtk-x86_64.tar.gz

I really hope the tar.gz does not mess up my Linux Mint.. and I guess I
uninstall eclipse-cdt from Linux Mint first..?

>  That said other than noting these
> messages in the log I am not sure what problem it is you are running into
> or trying to solve.

I'll try all the steps tomorrow and report back if there are errors or
if it's solved - thank you very much so far!

Andreas



Mime
View raw message