subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bert Huijben" <b...@qqmail.nl>
Subject RE: Error---After upgrading from subversion 1.6 to 1.8.
Date Tue, 29 Mar 2016 09:17:26 GMT


> -----Original Message-----
> From: Reyaz [mailto:skreyazahamed@gmail.com]
> Sent: maandag 28 maart 2016 11:45
> To: users@subversion.apache.org
> Subject: Error---After upgrading from subversion 1.6 to 1.8.
> 
> Hi Team,
> 
> We have recently upgraded subversion from 1.6 version to 1.8 version on
> RHEL
> 5.8. After upgrade we are getting below error in error_log file. Before
> upgrade everything working fine.Now we are unable to access the projects
> with below given error.
> 
> 
> "[Tue Mar 15 03:06:57 2016] [error] [client 10.191.212.115] Failed to load
> the mod_authz_svn config: Section name 'Ents_0590_EA:2113:ELA Amd #5 -
> 340
> BCDs:/' contains non-canonical fspath '2113:ELA Amd #5 - 340 BCDs:/''"

It looks like there is some invalid path in the authz file.

This should be the file that you configured in
[[
AuthzSVNAccessFile /u10/~~~~~~~~/svnauthfile
]]
in your configuration.


	Bert


Mime
View raw message