subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Evgeny Kotkov <evgeny.kot...@visualsvn.com>
Subject Re: VisualSVN server / Linux client
Date Wed, 23 Mar 2016 22:00:41 GMT
Cathy Mullican <cmullican@gmail.com> writes:

> http://www.linuxfromscratch.org/blfs/view/svn/basicnet/serf.html gives
> permission errors if I use the GSSAPI=/usr option mentioned, as though
> it expects the argument to be an executable:
> root@revdb1:/tmp/serf-1.3.8# scons GSSAPI=/usr
> scons: Reading SConscript files ...
> /bin/sh: 1: /usr: Permission denied

This error indicates that libkrb5-dev is not installed.

(It's a bit convoluted, but the script looks for /usr/bin/krb5-config,
 which is not there, unless you have libkrb5-dev.)


Regards,
Evgeny Kotkov

Mime
View raw message