subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hussein Ballout <husseinballou...@gmail.com>
Subject Re: Error running this command: svn --non-interactive --config-dir /tmp
Date Mon, 28 Nov 2016 14:36:04 GMT
Hi Guys,

I'm facing exactly the same problem... Have you found any workaround to 
overcome this issue ?

Regards,

On Tuesday, August 12, 2014 at 11:26:53 AM UTC+3, Jimmy Halim wrote:
>
> Hi guys, 
>
> I am new to websvn. I have installed rancid, svn, and websvn today. I have 
> also created repository for testing. All looks good until I encountered the 
> following error while browsing: 
> http://server_ip/websvn/
>
> Error running this command: svn --non-interactive --config-dir /tmp list 
> --xml 'file:///var/rancid/svn/@' 
>
> Any idea why this is happening? I have modified the 
> /usr/share/websvn/include/config.php to include the repository directory: 
> $config->addRepository('EXAMPLE', 'file:///var/rancid/svn/'); 
>
> When I run the command manually, it looks that I am getting a good result: 
>
> svn --non-interactive --config-dir /tmp list --xml 
> 'file:///var/rancid/svn/@' 
> <?xml version="1.0"?> 
> <lists>
> <list 
>    path="file:///var/rancid/svn">
> <entry 
>    kind="dir">
> <name>EXAMPLE</name>
> <commit 
>    revision="6">
> <author>rancid</author>
> <date>2014-08-08T14:29:14.284275Z</date>
> </commit>
> </entry>
> </list>
> </lists>
>
> I am sorry if this has been discussed before. I have tried to search in 
> the topics, but return nothing. Many thanks. 
>
> Cheers, 
> Jimmy
>

Mime
  • Unnamed multipart/mixed (inline, None, 0 bytes)
View raw message