subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexander Teut <alexander.a.t...@gmail.com>
Subject Tarball get-deps.sh not downloading serf
Date Thu, 03 Nov 2016 13:58:33 GMT
Hi!

There's a problem with get-debs.sh in current svn source (version 1.9.4
(r1740329))

Firstly, the serf version is 1.3.8, but there's already 1.3.9.

Secondly, it's impossible to install it, because of wrong URL at get_serf()
section. Google Code repo is deprecated. I guess, line 91 should be
replaced with:

$HTTP_FETCH https://www.apache.org/dist/serf/$SERF.tar.bz2

-- 
Regards,
Alexander Teut
http://g <http://rikkimongoose.ru>ithub.com/rikkimongoose

Mime
View raw message