subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From wuzhouhui <1530108...@qq.com>
Subject svn merge failed
Date Thu, 26 Oct 2017 05:36:03 GMT
Hi,

I run "svn merge" in my working copy, but I got

svn: E200007: Querying mergeinfo requires version 3 of the FSFS
filesystem schema; filesystem '/home/svn/vsds_source/db' uses only version 2

Subversion client-side version is 1.9.7, while server-side is 1.6.11. In 
addition,
Ihavenoadministration access in server, so I can't upgrade server's 
subversion.
I knew version 1.6.11 can merge successfully, but I'm wondering if there 
exist
other solutions for higher subversion client to merge successfully?

Mime
View raw message