subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bo Berglund <bo.bergl...@gmail.com>
Subject Re: Moving CVS to SVN - multiple repositories with different permissions
Date Wed, 06 Dec 2017 17:17:06 GMT
On Wed, 06 Dec 2017 15:49:40 +0100, Bo Berglund
<bo.berglund@gmail.com> wrote:

>Is there some way to move an installed package from an Ubuntu machine
>to another more recent machine?
>Then I could get cvs(nt) on Linux operational on my new Ubuntu 16.04.3
>machine.
>This would make the conversion using cvs2svn possible with an
>executable that understands the cvsnt stuff.

I tried the following:
1) Located the cvs program on the UBUNTU10 machine, it turned out to
be symlinked to:
  /usr/bin/cvsnt
2) I tar:ed the cvsnt file and sent it by ftp to my website
3) On the new server I used ftp to get the tar file back
4) Then I untared it to my home dir
5) Finally I tried to check if it would run:
~$ ls -l
total 1352
-rwxr-xr-x 1 bosse bosse 943676 Jan 17  2010 cvsnt
-rw-rw-r-- 1 bosse bosse 431550 Dec  6 07:45 cvsnt.tar.gz
~$ ./cvsnt
-bash: ./cvsnt: No such file or directory
~$ cvsnt
cvsnt: command not found

This seems to me to be some kind of Linux command problem. I am used
to the Debian derivative Raspbian and there one could definitively use
these calls to run a program which was set to be executable.

What am I missing here?
Why does it say that there is no such file?
Is Ubuntu Server 16.04.3 LTE so much different?

-- 
Bo Berglund
Developer in Sweden


Mime
View raw message