subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "NOCERA, ANDY" <an2...@att.com>
Subject RE: E130003: The XML response contains invalid XML - svn co and log issue on some repos using https/http
Date Wed, 28 Feb 2018 03:21:01 GMT
My cert is not valid at this point,  I had turned off ssl and had the same error.  I wasn’t
sure how to get beyond the 301 on a curl




curl -k -u an2124 --insecure https://scm-uat.web.att.com:6022/svn/asgard
Enter host password for user 'an2124':
<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
<html><head>
<title>301 Moved Permanently</title>
</head><body>
<h1>Moved Permanently</h1>
<p>The document has moved <a href="https://scm-uat.web.att.com:6022/svn/asgard/">here</a>.</p>
</body></html>


From: Michael Rohan [mailto:mrohan@stonepillar.com]
Sent: Tuesday, February 27, 2018 10:11 PM
To: Paul Hammant <paul@hammant.org>
Cc: NOCERA, ANDY <an2124@att.com>; users@subversion.apache.org
Subject: Re: E130003: The XML response contains invalid XML - svn co and log issue on some
repos using https/http

Hi,
Might be interesting to see what sort of document you are getting:
$ curl https://scm-uat.web.att.com:6022/svn/asgard
Might need "-k" on that command depending on what sort of certs are in place.
Take care,
Michael.

On Tue, Feb 27, 2018 at 6:44 PM, Paul Hammant <paul@hammant.org<mailto:paul@hammant.org>>
wrote:
Do you get the same error with a testfile.txt resource in a freshly created (and Apache mounted)
Subversion repo?



--
=========================
Michael Rohan
Stone Pillar Technologies
=========================
Mime
View raw message