subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bo Berglund <bo.bergl...@gmail.com>
Subject Re: EOL problems in cvs2svn converted repository
Date Sun, 11 Feb 2018 08:34:15 GMT
On Sun, 11 Feb 2018 08:40:06 +0100, Bo Berglund
<bo.berglund@gmail.com> wrote:

>OK,
>then I will have to test on a Linux machine. The problem here is that
>I need to connect VPN to the server from Linux. So I have more
>research to do for that....
>The Linux machine I have available is an OpenVPN *server* and I have
>tried to figure out how I can connect it as a Client to the remote
>LAN. But it seems like once connected I cannot disconnect the client
>without bringing down the server or rebooting. Very strange.
>But OT here of course.

Now I found a virtual machine I could use, it is an Ubuntu Server
16.04-3LTS built last year.
But subversion on it is only 1.9.3 and if I try apt-get install
subversion it tells me that it is already the latest version, which
indicates that the ubuntu repository lags behind.

Is there a way to update svn to 1.9.7 on Ubuntu 16.04?

For OpenVPN I found that I had to add some servers to apt-get in order
to use the OpenVPN own repository, is there a similar solution for
Subversion?


-- 
Bo Berglund
Developer in Sweden


Mime
View raw message