On Tue, May 7, 2019 at 9:19 AM Osipov, Michael <michael.osipov@siemens.com> wrote:
Any chances that this will go way with the next LTS release? 1.5 is
really really old...

The problem with that idea is that repositories in use today that contain pre-1.5-style externals will stop working.