subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nico Kadel-Garcia <>
Subject Re: SVN repository("db") permissions has been reverted after performing the commit
Date Fri, 26 Jul 2019 23:07:08 GMT
You need to get off RHEL 6. The subversion there is now outrageously old, and cannot be gracefully
upgraded to a supported release. I know because I tried, I used to publish the repoforge packages
for subversion. That said I’d check your subversion for known bugs, the umask for the httpd
user or svnserve daemon owner or svn+ssh access, and system problems like failing storage.

Sent from my iPhone

> On Jul 24, 2019, at 1:20 AM, ramesh penumalli <> wrote:
> Dear Team,
> We have  installed scm-manager ( V1.6) on our RHEL6  server  and configure SVN repositories.
When we tried to commit the code into any  svn repository, then permissions of  the files
"current" and "txn-current"  under the folder "db"  of  the repository are changing to 600
(-rw-----.)  from 774.
> Due to this permissions issue, the SVN repository is failing to connect corresponding
repository in Fisheye and then users are unable to see their code reviews in Fisheye and Crucible
> I would your quick help to find the root cause of the issue and the resolution steps
to resolve the query. 
> Kindly let me know in case if you would need any information to resolve this issue.
> Thanks and Regards,
> Ramesh Penuballi

View raw message