synapse-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rajith Attapattu" <rajit...@gmail.com>
Subject Re: Build break due to unresolved dependency
Date Sat, 02 Dec 2006 00:01:23 GMT
Please change the group id from "sandesha2" to "org.apache.sandesha2" and it
will work.

Rajith

On 11/30/06, Rajith Attapattu <rajith77@gmail.com> wrote:
>
> Hi Guys,
>
> I get the following error with sandsesha2 policy jar.
>
> [INFO] Failed to resolve artifact.
>
> Missing:
> ----------
> 1) sandesha2:sandesha2-policy:jar:1.1-SNAPSHOT
>
>   Try downloading the file manually from the project website.
>
>   Then, install it using the command:
>       mvn install:install-file -DgroupId=sandesha2
> -DartifactId=sandesha2-policy \
>           -Dversion=1.1-SNAPSHOT -Dpackaging=jar -Dfile=/path/to/file
>
>   Path to dependency:
>         1) org.apache.synapse:synapse-incubating-core:jar:0.90-SNAPSHOT
>         2) sandesha2:sandesha2-policy:jar:1.1-SNAPSHOT
>
> ----------
> 1 required artifact is missing.
>
> Regards,
>
> Rajith
>

Mime
View raw message