synapse-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tijs Rademakers" <t...@apache.org>
Subject RE: WSRM 1.0 working!
Date Wed, 09 May 2007 18:43:20 GMT
Hi Asankha,

I have tried to work with Synapse sample 53, but I can't get it to work.
Can you provide the client command that you have used (so ant stockquote
-Dwsrm=true etc)? Did you also include another example of WS-RM with
proxy settings?

Thanks,

Tijs

-----Oorspronkelijk bericht-----
Van: Asankha C. Perera [mailto:asankha@wso2.com] 
Verzonden: woensdag 9 mei 2007 8:44
Aan: synapse-dev@ws.apache.org
Onderwerp: WSRM 1.0 working!

Paul / Tijs

I did some changes over yesterday and today, and got WS-RM working for 
Proxy services as well as Endpoints (version 1.0). Some known issues 
still exists, one is that version 1.1 with endpoints have not been 
tested - but I am not sure if I will get much time to look into this 
right now. If not, can we postpone support for it to 1.1 maybe? Also, 
Sandesha2 code is still in SNAPSHOTs, and there are cases on the client 
side where the client does not cleanly exit (i.e. our stock quote 
client). Please do let me know if you see any problems

asankha

---------------------------------------------------------------------
To unsubscribe, e-mail: synapse-dev-unsubscribe@ws.apache.org
For additional commands, e-mail: synapse-dev-help@ws.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: synapse-dev-unsubscribe@ws.apache.org
For additional commands, e-mail: synapse-dev-help@ws.apache.org


Mime
View raw message